2018通达信指标公式 通达信主力潜伏副图公式源码,股票指标公式

  • A+
所属分类:股票公式

2018通达信指标公式 通达信主力潜伏副图公式源码 南方财富网小编为您提供



根据西电老师的指标改编,具体用法看附图标识。



如图所示,主力会在某个时段及位置进行吸筹,震仓,待筹码集中后进行拉升。

注意是一个区段,不可能是某一个具体的点位,具体点位及价格的确认是主力的事,小散不可能知道,也就是说不可能研判到精确价格。

源码、副图

TYP:=(HIGH+LOW+CLOSE)/3;

G_CCI:EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2),COLORWHITE;

STICKLINE(G_CCI<-150,G_CCI,-150,2.5,0),COLORYELLOW;

STICKLINE(C>0,-150,-151,2.5,0),COLORLIBLUE;

STICKLINE(C>0,+150,+151,2.5,0),COLORLIBLUE;

STICKLINE(C>0,+100,+100,2.5,0),COLORYELLOW;

STICKLINE(C>0,-100,-100,2.5,0),COLORYELLOW;

STICKLINE(C>0,0,0,2.5,0),COLORYELLOW;

DIF:EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

主力潜伏:COUNT(MACD<0,10)=10,COLORRED,NODRAW;

STICKLINE(主力潜伏,0,MACD*200,3.5,0),COLORRED;

RSI底:RSI.RSI1#WEEK<20,NODRAW;

STICKLINE(RSI底,0,20,3.5,0),COLORLIBLUE;

100;

0;

-100;

-100,STICK;

更多股票公式相关资讯请关注南方财富网

 

(股票知识网www.jiaosuba.cn)

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: