无未来准确率高的通达信指标公式 通达信随波逐流公式源码,股票指标公式

  • A+
所属分类:股票公式

无未来准确率高的通达信指标公式 通达信随波逐流公式源码 南方财富网小编为您提供

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLIBLUE;
DEA:EMA(DIF,9),COLORBLUE;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORLIBLUE;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORFF00FF;
IF(DEA<DIF,DEA,DRAWNULL),COLORRED;
IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORBLACK;
(股票知识网www.jiaosuba.cn)

  • 共3页:
  • 1
  • 2
  • 3

  • C底:ABS((CROSS("MACD.DIF","MACD.DEA")
    &&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA; 
    DRAWTEXT(ABS(C底)>0,C底*1.30,' 抄底'),COLORRED;
    DRAWICON(ABS(C底)>0,C底*1.10,4);
    {低位金叉,二次金叉,背离}
    低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1; 
    STICKLINE(低位金叉,0,0.3,2,0),COLORYELLOW; 
    DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORBLACK; 
    JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
    二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; 
    STICKLINE(二次金叉,0,0.2,2,0),COLORFF00FF;
    DRAWICON(二次金叉,DEA*0.9,1) ; (股票知识网www.jiaosuba.cn)

  • 共3页:
  • 1
  • 2
  • 3

  • DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW; 
    A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); 
    底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA); 
    STICKLINE(底背离,0,0.1,2,0),COLOR00FF00; 
    底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2; 
    DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF; 
    A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 
    顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)> DIF AND CROSS(DEA,DIF); 
    顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2; 
    DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
    {黄金坑}
    RR8:=MA(CLOSE,27);
    RR9:=(CLOSE-RR8)/RR8;
    RRA:=MA(RR9,2);
    RRB:=BARSLAST(CROSS(-0.1,RRA)=1);
    RRD:=RRA<-0.1 AND RRB>0.3; 
    黄金坑:IF(RRD,-0.15,DRAWNULL),COLORYELLOW,STICK,LINETHICK3;

    更多股票公式相关资讯请关注南方财富网

    (股票知识网www.jiaosuba.cn)

  • 共3页:
  • 1
  • 2
  • 3
  • 发表评论

    :?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: