无未来准确率高的通达信指标公式 通达信威力无比公式源码,股票指标公式

  • A+
所属分类:股票公式

无未来准确率高的通达信指标公式 通达信威力无比公式源码 南方财富网小编为您提供

VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
(股票知识网www.jiaosuba.cn)

  • 共2页:
  • 1
  • 2

  • 涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
    STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
    STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
    STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
    STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;
    STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
    STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;

    更多股票公式相关资讯请关注南方财富网

    (股票知识网www.jiaosuba.cn)

  • 共2页:
  • 1
  • 2
  • 发表评论

    :?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: